您好!欢迎来到518外汇网
关注我们
扫码关注官方微信
手机版
手机扫描直接访问
  • 外汇网
  • 外汇网
  • 外汇网
  • 外汇网
统计信息

MACD多周期指标外汇指标下载

  [复制链接]
外汇学院 发表于 2018-1-17 16:36:27 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题
MACD多周期指标外汇指标下载

文件类型:        国外软件
支持平台:          MT4/MT5
授权方式:        共享软件
文件大小:        0.04 MB
文件来源:        会员投稿
官方网址:        官方站
发布时间:        2018-1-17
文件介绍:MACD多周期指标外汇指标下载

MACD多周期指标可以在图表窗口上同时看M15,M30,小时,四小时,天图的MACD指标值,显示在主图表的右下方,这样即不占用指标窗口 又可以非常直观的看清各个时间窗口的MACD指标,喜欢的朋友免费下载研究吧 希望对大家有帮助!

MACD多周期指标外汇指标下载

MACD多周期指标外汇指标下载

MACD多周期指标外汇指标下载

518外汇网--是一家专门提供外汇交易平台免费学习的专业化外汇交易论坛、外汇开户、炒外汇入门,如何炒外汇,外汇培训外汇学习网,提供外汇交易教程外汇视频教程外汇基础知识,外汇交易策略. 炒外汇工具MT4技术指标外汇技术指标分析,MT4外汇交易系统全汉化下载 ,外汇赠金活动,MT4外汇交易系统,十大外汇平台,外汇投资高手,外汇EA下载外汇技术面分析技巧,外汇基本面分析技巧,黄金分析软件,主要是以公平公正的角度传达做外汇需要的心态 技巧。免费共享各种外汇交易投资策略,提供新鲜的外汇交易资讯和公平,透明的外汇交易平台MACD多周期指标外汇指标下载。
下载链接,已做隐藏处理,注册账号->回复帖子->即可永久免费下载,1分钟搞定,就这么简单!
游客,如果您要查看本帖隐藏内容请回复





上一篇:M15超短线指标交易系统外汇指标下载
下一篇:MACD双色双线指标带报警提示指标下载
518外汇网(www.518waihui.com)立志成为全球最大的中文专业外汇论坛。为用户提供最快最全面的资讯服务,提供稳定实用的外汇交易软件系统及完善的培训教学,帮助投资者实现信息对称,让更多的投资者了解和参与外汇黄金市场。立志成为外汇论坛中的黑马网站。商务合作QQ:1967038611

★★★ 或者升级到“VIP等级”:可任意发帖+无限制金币+所有资源无限制下载。   联系管理员(微信:15000043492 )或者加QQ:1967038611 升等级!★★★
回复

使用道具 举报

精彩评论10

学无止境 发表于 2018-1-23 15:19:21 | 显示全部楼层
多周期macd共振指标!

对于MACD指标,情有独钟,读三重过滤法,均线口诀歌等,有感而发了一个指标,既然MACD的核心是两根均线的分离聚合,那么可以用MACD的dif线提前发现当研究的均线的变向,比如短线8,12,中线20,长线60,120,250线,只要给他一个稍长一点的参照均线即可。研究出来以后,发现所有的大级别的涨都是共振,共振级别不同。涨幅不同,如果是牛市,可以适当放宽短线,多做中长线,熊市,尽量做共振级别的短线,有危险就跑。
    所谓共振,就是各种周期均线一起发力,多周期MACD共振的力度六组,力度依弱到强,,在上涨的时候分五种,一种是超短线,一种是常规的短线,一种是月级别,一种是季级别,一种是半年级别,一种是年级别。年和半年级别只在于长线方向的判定,剩下四个级别可以作为共振的选择。长线在在空间上分为四部分,熊市结尾到零轴,零轴到牛市结束,牛市高点到零轴,零轴到熊市结尾,选取可以操作的分为紫色买进持仓,黄色减仓择机进场,淡蓝色抢熊市反弹,蓝色空仓离场。
多周期macd共振指标:
0,COLOR666666;
DIF1:=(EMA(C,6)-EMA(C,13));
DEA1:=EMA(DIF1,6),COLORWHITE;
MACD1:=(DIF1-DEA1)*2;
MAMACD1:=MA(MACD1,2);
DIF2:=(EMA(C,12)-EMA(C,26));
DEA2:=EMA(DIF2,9),COLORWHITE;
MACD2:=(DIF2-DEA2)*2;
MAMACD2:=MA(MACD2,2);
DIF3:=(EMA(C,20)-EMA(C,60));
DEA3:=EMA(DIF3,10),COLORWHITE;
MACD3:=(DIF3-DEA3)*2;
MAMACD3:=MA(MACD3,2);
DIF4:=(EMA(C,60)-EMA(C,120));
DEA4:=EMA(DIF4,10),COLORWHITE;
MACD4:=(DIF4-DEA4)*2;
MAMACD4:=MA(MACD4,2);
DIF5:=(EMA(C,120)-EMA(C,250));
DEA5:=EMA(DIF5,10),COLORWHITE;
MACD5:=(DIF5-DEA5)*2;
MAMACD5:=MA(MACD5,2);
DIF6:=(EMA(C,250)-EMA(C,500));
DEA6:=EMA(DIF6,10),COLORWHITE;
MACD6:=(DIF6-DEA6)*2;
MAMACD6:=MA(MACD6,2);
A1:=DIF1>=REF(DIF1,1);
A2:=DIF2>=REF(DIF2,1);
A3:=DIF3>=REF(DIF3,1);
A4:=DIF4>=REF(DIF4,1);
A5:=DIF5>=REF(DIF5,1);
A6:=DIF6>=REF(DIF6,1);
B1:=DIF1<=ref(dif1,1);
B2:=DIF2<=ref(dif2,1);
B3:=DIF3<=ref(dif3,1);
B4:=DIF4<=ref(dif4,1);
B5:=DIF5<=ref(dif5,1);
B6:=DIF6<=ref(dif6,1);

A7:=DIF6>0 ANDDIF6
A8:=DIF6<0>REF(DIF6,1);{牛市初期}
A9:=DIF6<0 ANDDIF6
A10:=DIF6>0 ANDDIF6>REF(DIF6,1);{牛市成长期}
A11:=DIF4<=ref(dif4,1);
A12:=DIF5<=ref(dif5,1);

STICKLINE(A6,0,1,3,0),COLORBLUE;
STICKLINE(A5,1,2,3,0),COLORDDDDDD;
STICKLINE(A4,2,3,3,0),COLORRED;
STICKLINE(A4 AND A3 AND A2,3,4,3,0),COLORMAGENTA;
STICKLINE(A4 AND A3 AND A2 AND A1,4,5,3,0),COLORYELLOW;
STICKLINE(B6,0,1,3,0),COLOR333333;
STICKLINE(B5,1,2,3,0),COLOR444444;
STICKLINE(B4,2,3,3,0),COLOR666666;
STICKLINE(A6 OR A5,7.5,8,3,0),COLOR339999;
STICKLINE(A6 OR A5,7.5,8,1,0),COLOR33FFFF;
STICKLINE(B5 OR B6,7.5,8,3,0),COLOR333333;
STICKLINE(B5 OR B6,7.5,8,1,0),COLOR666666;
STICKLINE((A6 OR A5) AND A4 AND A3 ANDA2 ,7.5,8,3,0),COLOR993399;
STICKLINE((A6 OR A5) AND A4 AND A3 ANDA2  ,7.5,8,1,0),COLORFF00FF;
STICKLINE((B6 OR B5) AND A4 AND A3 AND A2 ANDA1,7.5,8,3,0),COLOR666600;
STICKLINE((B6 OR B5) AND A4 AND A3 AND A2 ANDA1,7.5,8,1,0),COLORFFFF00;
回复

使用道具 举报

刘铭铭 发表于 2019-2-19 14:08:19 | 显示全部楼层
谢谢楼主分享~
回复

使用道具 举报

一世尘封 发表于 2019-2-22 09:26:17 | 显示全部楼层
gfjfjfjhjjhg
回复

使用道具 举报

云海天 发表于 2019-2-25 22:44:55 | 显示全部楼层
好东西,顶一个
回复

使用道具 举报

滴源瀚 发表于 2019-8-4 01:29:00 | 显示全部楼层
xia在看看了
回复

使用道具 举报

冬天的鱼 发表于 2019-12-15 00:52:19 | 显示全部楼层
看看   看看  用用看了  试试好用不
回复

使用道具 举报

简心草 发表于 2020-1-20 01:56:17 | 显示全部楼层
KDJ随机指标_Doda,KDJ随机指标交叉提示,KDJ随机指标斜率,KDJ随机指标自适应。

K
回复

使用道具 举报